This page contains information about LogRhythm appliances, Windows versions, patch management procedures, and applicable firmware.

LogRhythm Appliances and Firmware

Gen5 Appliance Line

LogRhythm has released a new version of appliances. Below is a high-level review and linked are several resources that should help understand the specifications of the new versions. 

Documentation

Windows Upgrades

In this version of LogRhythm, Windows Server 2012 R2 or Windows Server 2016 is required on your XM or PM appliance. This page explains how to upgrade from Windows Server 2008 R2 to Windows Server 2012 R2.

Operating System Patch Management and Firmware

This page covers the approach and recommendations for applying security patches to operating systems used for LogRhythm SIEM, NetMon, and Open Collector.